PDA

View Full Version : Board Problems



dragons08
11-22-2005, 10:38 PM
is it me, or is this board being extremly slow and error filed? kt do you know whats going on?

AllenEagle06
11-22-2005, 11:24 PM
I'm having similar problems. Then again I always have to put up with s*** from this computer. But there are still more problems than usual.

CLFalcon2006
11-22-2005, 11:55 PM
Yeah I've been getting that problem to. And just now when i tried to get into the website i had to refresh like 3 times for the main page to pop up, it kept telling me there was an error or something...

Should we go to defcon 5 (hacker alert) or what?

dragons08
11-22-2005, 11:58 PM
kt, if you cna when you get a chance, explain what happend

SeguinMatadors
11-22-2005, 11:58 PM
is it me, or is this board being extremly slow and error filed? kt do you know whats going on?

LMAO at KT's inbox being full of all of our error message emails.

garlandowl08
11-23-2005, 10:26 AM
I kind of feel sorry for the KT's...we keep them up to such high standards that I'm sure their inboxes are filled with notifications and maybe some complaints...so people

DO NOT COMPLIAN

I'm sure they will have it up and running better shortly.

dada
11-23-2005, 11:27 AM
Yeah KT boys....we are not going to keep paying you all of our hard earned money if you cant keep the site up...Just kidding...my hats off to you guys...we all benefit from your work....thanks...keep it up.

lonny23
11-23-2005, 11:42 AM
These guys have jobs, but they try to keep this thing running good during the day, too.

jc84chill
11-23-2005, 04:20 PM
Hey guys, sorry about the board problems...Ktchamp has been working on it trying to figure out what's going on since 10am this morning (He's supposed to be on vacation, hah). It seems like it's starting to run smooth now, at least for me. I haven't been able to even see the board for the better part of the day.

We'll get it back up ASAP.

AllenEagle06
11-23-2005, 04:33 PM
It seems to be better now. Pages are loading in less than 5 seconds for me.

ktchamp97
11-23-2005, 05:04 PM
Guys and gals,

I'm sorry for all of the frustration. The problem is with our webhost, Hostway, who also stores our database for the message board. Don't get me wrong, Hostway has been awesome...we are very happy with them, but we can't have the board going down! :D

I'm going to try and find out why this has been happening more frequently as of late and I'll do my best to try and make sure this doesn't become a regularly occurring problem.

Everything seems to be working ok now, but I'm going to keep investigating...

Tejasnole
11-23-2005, 05:52 PM
Na its good man go have a good holiday. We all can wait( I speak for myself). Its smooth and good. If it goes down just make sure it's up by Sat. so midland poster can say goodbye.

Red Raiders
11-24-2005, 11:10 AM
Na its good man go have a good holiday. We all can wait( I speak for myself). Its smooth and good. If it goes down just make sure it's up by Sat. so midland poster can say goodbye.

Wow good one!

lonny23
11-24-2005, 02:38 PM
Wow good one!
Edited for future use!:p

mad_fan
11-25-2005, 11:14 PM
I got married just to avoid this sort of thing. I haven't had broad problems in years.

lonny23
11-26-2005, 12:23 AM
I got married just to avoid this sort of thing. I haven't had broad problems in years.
Usually that means you have more broad problems!:p

mad_fan
11-26-2005, 05:41 PM
Usually that means you have more broad problems!:p


Not if you get the RIGHT broad!!!:D

dragons08
11-26-2005, 10:59 PM
Not if you get the RIGHT broad!!!:D
IF